<!DOCTYPE html>
<html dir="ltr"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <link rel="pingback" href="http://www.lewiscountyherald.com/xmlrpc.php" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="http://www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/jquery.js?ver=1.0.420"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/layout.ie.css" />
<script src="http://www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/layout.ie.js"></script>
<![endif]-->
<script src="http://www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/layout.core.js"></script>
<script src="http://www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/CloudZoom.js?ver=1.0.420" type="text/javascript"></script>
    
    
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="google-site-verification" content="_0N2lMxDcWO0i3Cabxy3qeKiq0CYJ0MBoLPYHlgcgVk" />
<meta name="description" content="Emerson Franklin Thompson, 78, of Vanceburg, passed away Saturday, August 22, 2020, at Southern Ohio Medical Center in Portsmouth, Ohio. He was born November 9, 1941, in Lewis County, a son of the late Oscar “Hoss” Samuel and Minnie Opal Smith Thompson." />
<meta name="keywords" content="vanceburg, lewis county,, obituaries, emerson franklin thompson, emerson thompson, vanceburg" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<title>Emerson Franklin Thompson &#8211; The Lewis County Herald</title>
<link rel='dns-prefetch' href='//www.lewiscountyherald.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lewis County Herald &raquo; Feed" href="http://www.lewiscountyherald.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lewis County Herald &raquo; Comments Feed" href="http://www.lewiscountyherald.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lewis County Herald &raquo; Emerson Franklin Thompson Comments Feed" href="http://www.lewiscountyherald.com/emerson-franklin-thompson/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lewiscountyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.lewiscountyherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020081124' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='theme-bootstrap-css'  href='//www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/bootstrap.css?ver=1.0.420' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/style.css?ver=1.0.420' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.4.2'></script>
<script type='text/javascript' src='//www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/bootstrap.min.js?ver=1.0.420'></script>
<script type='text/javascript' src='//www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/script.js?ver=1.0.420'></script>
<link rel='https://api.w.org/' href='http://www.lewiscountyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lewiscountyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lewiscountyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lillie Roe' href='http://www.lewiscountyherald.com/lillie-roe' />
<link rel="canonical" href="http://www.lewiscountyherald.com/emerson-franklin-thompson" />
<link rel='shortlink' href='https://wp.me/p7iobz-3RT' />
<link rel="alternate" type="application/json+oembed" href="http://www.lewiscountyherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lewiscountyherald.com%2Femerson-franklin-thompson" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lewiscountyherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lewiscountyherald.com%2Femerson-franklin-thompson&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>
	#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<style></style><link type="text/css" rel="stylesheet" href="http://www.lewiscountyherald.com/wp-content/plugins/posts-for-page/pfp.css" />

<meta name="msvalidate.01" content="40C4A3AE581FB3C15BB39EE3FE02ABE4" />

        <style>
            .wuc-overlay{ background-image: url('http://herald.redemptionart.net/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel='header_link' href='http://herald.redemptionart.net/' /><script>window.wpJQuery = window.jQuery;</script><link rel="icon" href="http://www.lewiscountyherald.com/wp-content/uploads/2016/02/cropped-Fav3-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.lewiscountyherald.com/wp-content/uploads/2016/02/cropped-Fav3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.lewiscountyherald.com/wp-content/uploads/2016/02/cropped-Fav3-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.lewiscountyherald.com/wp-content/uploads/2016/02/cropped-Fav3-270x270.png" />
    
</head>
<body class="post-template-default single single-post postid-14873 single-format-standard  hfeed bootstrap bd-body-6 bd-pagebackground bd-margins pmpro-body-has-access post-template">
<div class="bd-containereffect-2 container-effect container "><header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-3 bd-background-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
            
    <div class=" bd-topmenu-2" data-responsive-menu="true">
        
            <div class=" bd-responsivemenu-2 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-2 ">
            <a  data-toggle="collapse"
                data-target=".bd-topmenu-2 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
            <div class="navbar-collapse collapse">
            
            <div class=" bd-horizontalmenu-1 clearfix">
                <div class="bd-container-inner">
                
<ul class=" bd-menu-1 nav nav-pills navbar-left">
    <li class=" bd-menuitem-6 ">
    <a class=" "  href="http://www.lewiscountyherald.com/wp-login.php">
        <span>
            Log in        </span>
    </a>    </li>
    
</ul>                </div>
            </div>
            
        
            </div>
    </div>
    
	
			
		    
    <div class=" bd-language-6" data-responsive-menu="true" data-responsive-levels="expand on click" data-levels="expand on hover">
        
        <div class=" bd-horizontalmenu-3 clearfix">  <div class="bd-container-inner">
<ul class=" bd-menu-5 nav nav-pills navbar-left">
    <li class=" bd-menuitem-19  bd-submenu-icon-only">
    <a class="dropdown-toggle  "  href="#" no_menu_trim_title="1">
        <span>Language: US</span> <span class="caret"></span>    </a><div class="bd-menu-6-popup">
    <ul class=" bd-menu-6 "><li class=" bd-menuitem-20 ">
    <a class=" "  href="#" item_id="language_en_US">
        <span>
            English        </span>
    </a>    </li>
    
<li class=" bd-menuitem-20 ">
    <a class=" "  href="#" item_id="language_fr_FR">
        <span>
            French        </span>
    </a>    </li>
    
<li class=" bd-menuitem-20 ">
    <a class=" "  href="#" item_id="language_de_DE">
        <span>
            German        </span>
    </a>    </li>
    
        </ul>
    </div>
    
    </li>
    
</ul>  </div></div>        
    </div>
    
    </div>
</div>
	
		<div class=" bd-layoutbox-23 bd-no-margins clearfix">
    <div class="bd-container-inner">
            </div>
</div>
	
		<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-2 bd-no-margins bd-margins "><div class=" bd-layoutbox-7  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-9 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutcontainer-12 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-27 
 col-sm-6">
    <div class="bd-layoutcolumn-27 bd-column" ><div class="bd-vertical-align-wrapper"><div  class=" bd-sidebar-14 clearfix" data-position="Area-2"><div class=" bd-block bd-own-margins widget cat-post-widget" id="category-posts-3" data-block-id="category-posts-3">
        
    <div class=" bd-blockheader bd-tagstyles">
        <h4>Headlines</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles ">
<ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="http://www.lewiscountyherald.com/lewis-at-151-cases-of-covid-19-90-active" rel="bookmark">Lewis at 151 cases of COVID-19, 90 active</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.lewiscountyherald.com/lewis-at-126-cases-of-covid-19-72-active" rel="bookmark">Lewis at 126 cases of COVID-19, 72 active</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.lewiscountyherald.com/lewis-county-now-at-four-covid-19-related-deaths" rel="bookmark">Lewis County now at four COVID-19 related deaths</a></div></li></ul>
</div>
</div></div></div></div>
</div>
	
		<div class=" bd-columnwrapper-29 
 col-sm-6">
    <div class="bd-layoutcolumn-29 bd-column" ><div class="bd-vertical-align-wrapper"><div  class=" bd-sidebar-16 clearfix" data-position="Area-4"><div class=" bd-block bd-own-margins widget cat-post-widget" id="category-posts-2" data-block-id="category-posts-2">
        
    <div class=" bd-blockheader bd-tagstyles">
        <h4>Obituaries</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles ">
<ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-title" href="http://www.lewiscountyherald.com/emerson-franklin-thompson" rel="bookmark">Emerson Franklin Thompson</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.lewiscountyherald.com/lillie-roe" rel="bookmark">Lillie Roe</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.lewiscountyherald.com/shirley-underwood" rel="bookmark">Shirley Underwood</a></div></li></ul>
</div>
</div></div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
	
		    
    <nav class=" bd-hmenu-1"  data-responsive-menu="true" data-responsive-levels="expand on click" data-responsive-type="" data-offcanvas-delay="0ms" data-offcanvas-duration="700ms" data-offcanvas-timing-function="ease">
        
            <div class=" bd-menuoverlay-344 bd-menu-overlay"></div>
            <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-4 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>MENU</span>
            </a>
        </div>
    </div>
</div>
            <div class="navbar-collapse collapse ">
        
        <div class=" bd-horizontalmenu-5 clearfix">
            <div class="bd-container-inner">
            
            
<ul class=" bd-menu-9 nav nav-pills navbar-left">
    <li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.lewiscountyherald.com/">
        <span>
            Home        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.lewiscountyherald.com/category/news">
        <span>
            News        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10  ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.lewiscountyherald.com/category/school-news">
                <span>
                    School News                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.lewiscountyherald.com/streaming_audio">
                <span>
                    Streaming Audio                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.lewiscountyherald.com/category/obituaries">
        <span>
            Obituaries        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.lewiscountyherald.com/category/contact-us">
        <span>
            Contact Us        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.lewiscountyherald.com/e-editions">
        <span>
            E-Editions        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.lewiscountyherald.com/category/public-notices">
        <span>
            Public Notices        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.lewiscountyherald.com/membership-account">
        <span>
            Subscriptions        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10  ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-levels">
                <span>
                    Subscriber Levels                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-invoice">
                <span>
                    Subscriber Invoice                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-confirmation">
                <span>
                    Subscriber Confirmation                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-checkout">
                <span>
                    Subscriber Checkout                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-cancel">
                <span>
                    Subscriber Cancel                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-billing">
                <span>
                    Subscriber Billing                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
</ul>            
            </div>
        </div>
        

        <div class="bd-menu-close-icon">
    <a href="#" class="bd-icon  bd-icon-346"></a>
</div>

        
            </div>
    </nav>
    
    </div>
</div>
</div>
</header></div>
	
		<div class="bd-containereffect-11 container-effect container ">
<div class=" bd-stretchtobottom-4 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6   bd-sheetstyles  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
 
                                        <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
 
                                            <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-20 bd-flex-wide bd-no-margins">
    <div class=" bd-content-15">
    
            <div class=" bd-blog-2">
        <div class="bd-container-inner">
        
                    
        <div class=" bd-grid-5 bd-margins">
            <div class="container-fluid">
                <div class="separated-grid row">
                        
                        <div class="separated-item-34 col-md-12 ">
                        
                            <div class="bd-griditem-34">
                                <article id="post-14873" class=" bd-article-3 clearfix hentry post-14873 post type-post status-publish format-standard hentry category-obituaries tag-emerson-franklin-thompson tag-emerson-thompson tag-vanceburg pmpro-has-access">
        <h2 class="entry-title  bd-postheader-3">
        Emerson Franklin Thompson    </h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-39"><time class="entry-date published" datetime="2020-08-23T06:48:06-04:00">August 23, 2020</time><time class="updated" style="display:none;" datetime="2020-08-23T06:51:02-04:00">August 23, 2020</time></span>
</div>
	
		<div class="author vcard  bd-posticonauthor-5 bd-no-margins">
    <a class="url" href="http://www.lewiscountyherald.com/author/denniskbrown" title="View all posts by Dennis K Brown">
        <span class=" bd-icon bd-icon-41"><span class="fn n">Dennis K Brown</span></span>
    </a>
</div>
	
		<div class=" bd-posticonedit-6 bd-no-margins">
    </div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<div class=" bd-postcontent-2 bd-tagstyles  entry-content bd-contentlayout-offset" >
    <div id="attachment_14874" style="width: 180px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14874" class="size-full wp-image-14874" src="http://www.lewiscountyherald.com/wp-content/uploads/2020/08/Emerson-Thompson.jpg" alt="" width="170" height="220" /><p id="caption-attachment-14874" class="wp-caption-text">Emerson Thompson</p></div>
<p>Emerson Franklin Thompson, 78, of Vanceburg, passed away Saturday, August 22, 2020, at Southern Ohio Medical Center in Portsmouth, Ohio.</p>
<p>He was born November 9, 1941, in Lewis County, a son of the late Oscar “Hoss” Samuel and Minnie Opal Smith Thompson.</p>
<p>Emerson was of the Christian faith and retired from the railroad. He enjoyed fishing, woodworking, hunting, making candy and being with his family and friends.</p>
<p>Emerson is survived by his wife of 57 years, Patricia Gail Smith Thompson; three sons, Tommy Thompson and Mark Thompson (Cirila) all of Alabama and David Thompson (Tonia) of Flatwoods; one daughter, Debra Meredith (Thomas) of Vanceburg; 10 grandchildren; and seven great-grandchildren. He also leaves many other family members and friends who will sadly mourn his passing.</p>
<p>In addition to his parents, he was preceded in death by four brothers, Ollie Thompson, Roby Thompson, Vinston Thompson, and Charles Thompson and one sister, Evelyn Evans.</p>
<p>Services will be at 11 a.m. Thursday, August 27, 2020, at Dickerson Funeral Home in Vanceburg with Bro. Tony Corns officiating. Burial will follow in Lewis County Memory Gardens at Black Oak.</p>
<p>Friends may visit from 6:00 p.m. until 8:00 p.m. Wednesday, August 26, 2020, and after 9:00 a.m. Thursday, at Dickerson Funeral Home, 110 West Second Street in Vanceburg.</p>
<p>His family will serve as pallbearers.</p>
<p>Due to COVID-19 regulations, we ask that everyone wear a mask and practice social distancing.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.lewiscountyherald.com/emerson-franklin-thompson" data-a2a-title="Emerson Franklin Thompson"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.lewiscountyherald.com%2Femerson-franklin-thompson&amp;linkname=Emerson%20Franklin%20Thompson" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.lewiscountyherald.com%2Femerson-franklin-thompson&amp;linkname=Emerson%20Franklin%20Thompson" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fwww.lewiscountyherald.com%2Femerson-franklin-thompson&amp;linkname=Emerson%20Franklin%20Thompson" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>
    </div>
</div>
	
		<div class=" bd-layoutbox-12 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticontags-8 bd-no-margins">
            <span class=" bd-icon bd-icon-45"><span><a href="http://www.lewiscountyherald.com/tag/emerson-franklin-thompson" rel="tag">Emerson Franklin Thompson</a>, <a href="http://www.lewiscountyherald.com/tag/emerson-thompson" rel="tag">Emerson Thompson</a>, <a href="http://www.lewiscountyherald.com/tag/vanceburg" rel="tag">Vanceburg</a></span></span>
    </div>
	
		<div class=" bd-posticoncategory-7 bd-no-margins">
        <span class=" bd-icon bd-icon-44"><span><a href="http://www.lewiscountyherald.com/category/obituaries" rel="category tag">Obituaries</a></span></span>
    </div>
    </div>
</div>
</article>
                                                                                                                                </div>
                        </div>
                </div>
            </div>
        </div>
        <div class=" bd-blogpagination-2">
    <ul class="bd-pagination-15 pagination">
        <li class="bd-paginationitem-15">
        <a href="http://www.lewiscountyherald.com/lillie-roe" title="Lillie Roe" rel="prev">&laquo; Lillie Roe</a>    </li>
    
    </ul>
</div>
        </div>
    </div>
</div>
</div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1">
            <section class=" bd-section-2 bd-page-width bd-tagstyles " id="section2" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class="bd-containereffect-3 container-effect container "><div class=" bd-layoutcontainer-28  bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-62 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-62 bd-column" ><div class="bd-vertical-align-wrapper"><div  class=" bd-footerwidgetarea-3 clearfix" data-position="footer1"><div class=" bd-block-2 bd-own-margins widget widget_text" id="text-4" data-block-id="text-4">
        <div class=" bd-blockcontent bd-tagstyles ">
			<div class="textwidget"><p>©2020 The Lewis County Herald Publishing Company, Inc.</p>
</div>
		</div>
</div></div></div></div>
</div>
	
		<div class=" bd-columnwrapper-63 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-63 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-columnwrapper-64 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-64 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-columnwrapper-65 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-65 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
    </div>
</section>
    </footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-67 bd-icon "></span>
</a></div>
<div id="wp-footer">
    


		<!-- Memberships powered by Paid Memberships Pro v2.0.7.
 -->
			<div style="display:none">
	</div>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202034'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020081124'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020081124'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.2',blog:'107817229',post:'14873',tz:'-4',srv:'www.lewiscountyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '107817229', '14873' ]);
</script>
    <!-- 87 queries. 0.502 seconds. -->
</div>
</body>
</html>