<!DOCTYPE html>
<html dir="ltr"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <link rel="pingback" href="http://www.lewiscountyherald.com/xmlrpc.php" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="http://www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/jquery.js?ver=1.0.416"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="http://www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/CloudZoom.js?ver=1.0.416" type="text/javascript"></script>
    
    
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="google-site-verification" content="_0N2lMxDcWO0i3Cabxy3qeKiq0CYJ0MBoLPYHlgcgVk" />
<meta name="description" content="James Nelson Kielman, 73, of Wallingford, passed away unexpectedly on Wednesday, January 10, 2018, at Fleming County Hospital. Born on July 16, 1944, at Oak Ridge, he was the son of the late James Herman and Rosa Mae Lykins Kielman. James was a loving husband, father and grandfather." />
<meta name="keywords" content="vanceburg, lewis county,, obituaries, james kielman, wallingford" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<title>James Kielman &#8211; The Lewis County Herald</title>
<link rel="alternate" type="application/rss+xml" title="The Lewis County Herald &raquo; Feed" href="http://www.lewiscountyherald.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lewis County Herald &raquo; Comments Feed" href="http://www.lewiscountyherald.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Lewis County Herald &raquo; James Kielman Comments Feed" href="http://www.lewiscountyherald.com/james-kielman/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.lewiscountyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.13"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/rss-feed-widget/style.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/rss-feed-widget/jquery.bxslider.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.4.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.4.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='theme-bootstrap-css'  href='//www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/bootstrap.min.css?ver=1.0.416' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/style.css?ver=1.0.416' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.lewiscountyherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/rss-feed-widget/functions.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/rss-feed-widget/jquery.bxslider.js?ver=4.4.13'></script>
<script type='text/javascript' src='//www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/bootstrap.min.js?ver=1.0.416'></script>
<script type='text/javascript' src='//www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/script.js?ver=1.0.416'></script>
<link rel='https://api.w.org/' href='http://www.lewiscountyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lewiscountyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lewiscountyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Opal Mae McClurg' href='http://www.lewiscountyherald.com/opal-mae-mcclurg' />
<link rel='shortlink' href='http://wp.me/p7iobz-2jd' />
<link rel="alternate" type="application/json+oembed" href="http://www.lewiscountyherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lewiscountyherald.com%2Fjames-kielman" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lewiscountyherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lewiscountyherald.com%2Fjames-kielman&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="http://www.lewiscountyherald.com/wp-content/plugins/posts-for-page/pfp.css" />

<meta name="msvalidate.01" content="40C4A3AE581FB3C15BB39EE3FE02ABE4" />

        <style>
            .wuc-overlay{ background-image: url('http://herald.redemptionart.net/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style><link rel='header_link' href='http://herald.redemptionart.net/' /><style></style><link rel="canonical" href="http://www.lewiscountyherald.com/james-kielman" />
<link rel="icon" href="http://www.lewiscountyherald.com/wp-content/uploads/2016/02/cropped-Fav3-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.lewiscountyherald.com/wp-content/uploads/2016/02/cropped-Fav3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.lewiscountyherald.com/wp-content/uploads/2016/02/cropped-Fav3-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.lewiscountyherald.com/wp-content/uploads/2016/02/cropped-Fav3-270x270.png" />
    
    <!--[if lte IE 9]>
    <link rel="stylesheet" type="text/css" href="http://www.lewiscountyherald.com/wp-content/themes/Lewis_herald_2/style.ie.css?ver=1.0.416" />
    <![endif]-->
</head>
<body class="single single-post postid-8879 single-format-standard  bootstrap bd-body-6 bd-pagebackground pmpro-body-has-access post-template post-template-default">
<div class="container  bd-containereffect-2"><header class=" bd-headerarea-1">
        <div class=" bd-layoutbox-3 bd-background-width clearfix">
    <div class="bd-container-inner">
            
    <div class=" bd-topmenu-2" data-responsive-menu="true">
        
            <div class=" bd-responsivemenu-2 collapse-button">
    <div class="bd-container-inner">
        <div class=" bd-menuitem-2">
            <a  data-toggle="collapse"
                data-target=".bd-topmenu-2 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
            <div class="navbar-collapse collapse">
            
            <div class=" bd-horizontalmenu-1 clearfix">
                <div class="bd-container-inner">
                
<ul class=" bd-menu-1 nav nav-pills navbar-left">
    	<li class=" bd-menuitem-6 ">
    <a class=" "  href="http://www.lewiscountyherald.com/wp-login.php">
        <span>
            Log in        </span>
    </a>
	    </li>
    

</ul>                </div>
            </div>
            
        
            </div>
    </div>
    
	
			
		<script type="text/javascript" >
    function set_language_cookies(language) {
        var Expires = new Date();
        Expires.setYear(Expires.getYear() + 100);
        document.cookie = "language=" + language + ";expires=" + Expires.toGMTString();
        window.location.reload();
    }
</script>
    
    <div class=" bd-language-6" data-responsive-menu="true" data-responsive-levels="">
        
        <div class=" bd-horizontalmenu-3 clearfix">  <div class="bd-container-inner">
<ul class=" bd-menu-5 nav nav-pills navbar-left">
    	<li class=" bd-menuitem-19 ">
    <a class="dropdown-toggle  "  href="#" no_menu_trim_title="1">
        <span>Language: US</span> <span class="caret"></span>    </a>
	<div class="bd-menu-6-popup">
    <ul class=" bd-menu-6 ">
		<li class=" bd-menuitem-20 ">
    <a class=" "  href="#" item_id="language_en_US">
        <span>
            English        </span>
    </a>
		    </li>
    

		<li class=" bd-menuitem-20 ">
    <a class=" "  href="#" item_id="language_fr_FR">
        <span>
            French        </span>
    </a>
		    </li>
    

		<li class=" bd-menuitem-20 ">
    <a class=" "  href="#" item_id="language_de_DE">
        <span>
            German        </span>
    </a>
		    </li>
    

	        </ul>
    </div>
    

	    </li>
    

</ul>  </div></div>        
    </div>
    
    </div>
</div>
	
		<div class=" bd-boxcontrol-2">
    <div class="bd-container-inner">
        <div class="bd-container-inner-wrapper">
                    </div>
    </div>
</div>
	
		<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-2"><div class=" bd-layoutbox-7 clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-9 clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutcontainer-12">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row
                
                ">
                <div class=" bd-layoutcolumn-col-27 
 col-sm-12">
    <div class="bd-layoutcolumn-27"><div class="bd-vertical-align-wrapper"><div class=" bd-sidebar-14 clearfix" data-position="Area-2"><div class=" bd-block widget cat-post-widget" data-block-id="category-posts-3">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles">
        <h4>Headlines</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles ">
<ul>
<li class='cat-post-item'><a class="post-title" href="http://www.lewiscountyherald.com/road-crews-ready-for-ice-and-snow" rel="bookmark">Road crews ready for ice and snow</a> </li><li class='cat-post-item'><a class="post-title" href="http://www.lewiscountyherald.com/road-crews-pretreating-preparing-for-wintry-mix" rel="bookmark">Road crews pretreating, preparing for wintry mix</a> </li><li class='cat-post-item'><a class="post-title" href="http://www.lewiscountyherald.com/safety-around-garrison-bridge-addressed" rel="bookmark">Safety around Garrison bridge addressed</a> </li></ul>
</div>
</div>
</div></div></div></div>
</div>
	
		<div class=" bd-layoutcolumn-col-29 
 col-sm-12">
    <div class="bd-layoutcolumn-29"><div class="bd-vertical-align-wrapper"><div class=" bd-sidebar-16 clearfix" data-position="Area-4"><div class=" bd-block widget cat-post-widget" data-block-id="category-posts-2">
<div class="bd-container-inner">
        
    <div class=" bd-blockheader bd-tagstyles">
        <h4>Obituaries</h4>
    </div>
    
    <div class=" bd-blockcontent bd-tagstyles ">
<ul>
<li class='cat-post-item cat-post-current'><a class="post-title" href="http://www.lewiscountyherald.com/james-kielman" rel="bookmark">James Kielman</a> </li><li class='cat-post-item'><a class="post-title" href="http://www.lewiscountyherald.com/opal-mae-mcclurg" rel="bookmark">Opal Mae McClurg</a> </li><li class='cat-post-item'><a class="post-title" href="http://www.lewiscountyherald.com/jack-callahan" rel="bookmark">Jack Callahan</a> </li></ul>
</div>
</div>
</div></div></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
	
		    
    <nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="">
        
            <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class=" bd-menuitem-4">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>MENU</span>
            </a>
        </div>
    </div>
</div>
            <div class="navbar-collapse collapse">
        
        <div class=" bd-horizontalmenu-5 clearfix">
            <div class="bd-container-inner">
            
<ul class=" bd-menu-9 nav nav-pills navbar-left">
    	<li class=" bd-menuitem-26 ">
    <a class=" "  href="http://www.lewiscountyherald.com/">
        <span>
            Home        </span>
    </a>
	    </li>
    

	<li class=" bd-menuitem-26 ">
    <a class=" "  href="http://www.lewiscountyherald.com/category/news">
        <span>
            News        </span>
    </a>
	<div class="bd-menu-10-popup">
    <ul class=" bd-menu-10 ">
		<li class=" bd-menuitem-27 ">
    <a class=" "  href="http://www.lewiscountyherald.com/category/school-news">
        <span>
            School News        </span>
    </a>
		    </li>
    

		<li class=" bd-menuitem-27 ">
    <a class=" "  href="http://www.lewiscountyherald.com/streaming_audio">
        <span>
            Streaming Audio        </span>
    </a>
		    </li>
    

	        </ul>
    </div>
    

	    </li>
    

	<li class=" bd-menuitem-26 ">
    <a class=" "  href="http://www.lewiscountyherald.com/category/obituaries">
        <span>
            Obituaries        </span>
    </a>
	    </li>
    

	<li class=" bd-menuitem-26 ">
    <a class=" "  href="http://www.lewiscountyherald.com/category/contact-us">
        <span>
            Contact Us        </span>
    </a>
	    </li>
    

	<li class=" bd-menuitem-26 ">
    <a class=" "  href="http://www.lewiscountyherald.com/e-editions">
        <span>
            E-Editions        </span>
    </a>
	    </li>
    

	<li class=" bd-menuitem-26 ">
    <a class=" "  href="http://www.lewiscountyherald.com/category/public-notices">
        <span>
            Public Notices        </span>
    </a>
	    </li>
    

	<li class=" bd-menuitem-26 ">
    <a class=" "  href="http://www.lewiscountyherald.com/membership-account">
        <span>
            Subscriptions        </span>
    </a>
	<div class="bd-menu-10-popup">
    <ul class=" bd-menu-10 ">
		<li class=" bd-menuitem-27 ">
    <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-levels">
        <span>
            Subscriber Levels        </span>
    </a>
		    </li>
    

		<li class=" bd-menuitem-27 ">
    <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-invoice">
        <span>
            Subscriber Invoice        </span>
    </a>
		    </li>
    

		<li class=" bd-menuitem-27 ">
    <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-confirmation">
        <span>
            Subscriber Confirmation        </span>
    </a>
		    </li>
    

		<li class=" bd-menuitem-27 ">
    <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-checkout">
        <span>
            Subscriber Checkout        </span>
    </a>
		    </li>
    

		<li class=" bd-menuitem-27 ">
    <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-cancel">
        <span>
            Subscriber Cancel        </span>
    </a>
		    </li>
    

		<li class=" bd-menuitem-27 ">
    <a class=" "  href="http://www.lewiscountyherald.com/membership-account/membership-billing">
        <span>
            Subscriber Billing        </span>
    </a>
		    </li>
    

	        </ul>
    </div>
    

	    </li>
    

</ul>            </div>
        </div>
        
        
            </div>
    </nav>
    
    </div>
</div>
</div>
</header></div>
	
		<div class="container  bd-containereffect-11">
<div class=" bd-stretchtobottom-4 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-sheetstyles bd-contentlayout-6 ">
    <div class="bd-container-inner">

        
        <div class="bd-flex-vertical bd-stretch-inner">
            
 
                                        <div class="bd-flex-horizontal bd-flex-wide">
                
 
                                            <div class="bd-flex-vertical bd-flex-wide">
                    

                    <div class=" bd-layoutitemsbox-20 bd-flex-wide">
    <div class=" bd-content-15">
    <div class="bd-container-inner">
    
            <div class=" bd-blog-2">
        
                    
        <div class=" bd-grid-5">
          <div class="container-fluid">
            <div class="separated-grid row">
                
                <div class="separated-item-34 col-md-24 ">
                
                    <div class="bd-griditem-34">
                        <article id="post-8879" class=" bd-article-3 clearfix post-8879 post type-post status-publish format-standard hentry category-obituaries tag-james-kielman tag-wallingford pmpro-has-access">
    <h2 class=" bd-postheader-3">
    <div class="bd-container-inner">
        James Kielman    </div>
</h2>
	
		<div class=" bd-layoutbox-8 clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4">
    <span class=" bd-icon-39"><span>January 12, 2018</span></span>
</div>
	
		<div class=" bd-posticonauthor-5">
    <a href="http://www.lewiscountyherald.com/author/denniskbrown" title="View all posts by Dennis K Brown">
        <span class=" bd-icon-41"><span>Dennis K Brown</span></span>
    </a>
</div>
	
		<div class=" bd-posticonedit-6">
    </div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 clearfix">
    <div class="bd-container-inner">
        	
		<div class=" bd-postcontent-2 bd-tagstyles">
    <div class="bd-container-inner" >
        <div id="attachment_8878" style="width: 210px" class="wp-caption alignleft"><img class="size-full wp-image-8878" src="http://www.lewiscountyherald.com/wp-content/uploads/2018/01/James-Kielman.jpg" alt="James Kielman" width="200" height="200" srcset="http://www.lewiscountyherald.com/wp-content/uploads/2018/01/James-Kielman-150x150.jpg 150w, http://www.lewiscountyherald.com/wp-content/uploads/2018/01/James-Kielman.jpg 200w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">James Kielman</p></div>
<p>James Nelson Kielman, 73, of Wallingford, passed away unexpectedly on Wednesday, January 10, 2018, at Fleming County Hospital.</p>
<p>Born on July 16, 1944, at Oak Ridge, he was the son of the late James Herman and Rosa Mae Lykins Kielman.</p>
<p>James was a loving husband, father and grandfather.   He was an avid gardener who loved the outdoors. His outgoing personality led him to be affectionately called the &#8220;Beechburg Greeter.&#8221; He was a self-employed mechanic who worked at Kentucky State Highway Department, Randall’s, and Shannon &amp; Hurd.</p>
<p>James is survived by his wife of 48 years, Linda Prater Kielman; his daughters, Christal Henderson and husband Mark, Sarah Farrow and husband Justin, and Amber Dodson and husband Jonathan; his grandchildren, Ashley Earlywine, Courtney (Jimmy Burdette) McRoberts, Tabatha (Jason) Butler, A. J. And Taytum Farrow, Brylee and Isaac Hampton and Jace Dodson; and nine great grandchildren. He is also survived by his brother, Ronald Kielman and his brother and sister-in-law, Eula Grace Skaggs and Charles Joseph Prater; along with many nieces, nephews, and extended family members; as well as a host of friends.</p>
<p>In addition to his parents, he was preceded in death by his grandchildren, Mark “Tony” Henderson, Jr., and Greer Farrow; and his brother, Harold Kielman.</p>
<p>Services will begin at 11:00 a.m., Monday, January 15, at Boone-Nickell Funeral Home in Flemingsburg with Bro. Layne Wagner, Bro. Arnold Howell, and Bro. John Ray Dodson officiating.</p>
<p>Visitation will be from 4:00 p.m. until 7:00 p.m., Sunday, at the funeral home.</p>
<p>Friends may sign the online guestbook at <a href="http://www.boonenickellfuneralhome.com">www.boonenickellfuneralhome.com</a>.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.lewiscountyherald.com/james-kielman" data-a2a-title="James Kielman"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.lewiscountyherald.com%2Fjames-kielman&amp;linkname=James%20Kielman" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.lewiscountyherald.com%2Fjames-kielman&amp;linkname=James%20Kielman" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_print" href="http://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fwww.lewiscountyherald.com%2Fjames-kielman&amp;linkname=James%20Kielman" title="Print" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>    </div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-12 clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticontags-8">
            <span class=" bd-icon-45"><span><a href="http://www.lewiscountyherald.com/tag/james-kielman" rel="tag">James Kielman</a>, <a href="http://www.lewiscountyherald.com/tag/wallingford" rel="tag">Wallingford</a></span></span>
    </div>
	
		<div class=" bd-posticoncategory-7">
        <span class=" bd-icon-44"><span><a href="http://www.lewiscountyherald.com/category/obituaries" rel="category tag">Obituaries</a></span></span>
    </div>
    </div>
</div>
</article>
                                                                                                </div>
                </div>
                </div>
            </div>
        </div>
        <div class=" bd-blogpagination-2">
    <ul class=" bd-pagination-15 pagination">
        <li class=" bd-paginationitem-15">
        <a href="http://www.lewiscountyherald.com/opal-mae-mcclurg" title="Opal Mae McClurg" rel="prev">&laquo; Opal Mae McClurg</a>    </li>
    
    </ul>
</div>
    </div>
    </div>
</div>
</div>

        
                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1">
            <section class=" bd-section-2 bd-tagstyles" id="section2" data-section-title="">
    <div class="bd-section-inner">
        <div class="bd-section-align-wrapper">
            <div class="container  bd-containereffect-3"><div class=" bd-layoutcontainer-28">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row
                
                ">
                <div class=" bd-layoutcolumn-col-62 
 col-md-6
 col-sm-12
 col-xs-24">
    <div class="bd-layoutcolumn-62"><div class="bd-vertical-align-wrapper"><div class=" bd-footerwidgetarea-3 clearfix" data-position="footer1"><div class=" bd-block-2 widget widget_text" data-block-id="text-4">
<div class="bd-container-inner">
        <div class=" bd-blockcontent bd-tagstyles ">
			<div class="textwidget">©2017 The Lewis County Herald Publishing Company, Inc.</div>
		</div>
</div>
</div></div></div></div>
</div>
	
		<div class=" bd-layoutcolumn-col-63 
 col-md-6
 col-sm-12
 col-xs-24">
    <div class="bd-layoutcolumn-63"><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-layoutcolumn-col-64 
 col-md-6
 col-sm-12
 col-xs-24">
    <div class="bd-layoutcolumn-64"><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-layoutcolumn-col-65 
 col-md-6
 col-sm-12
 col-xs-24">
    <div class="bd-layoutcolumn-65"><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
        </div>
    </div>
</section>
    </footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1">
    <span class=" bd-icon-67"></span>
</a></div>
<div id="wp-footer">
    


		<!-- Memberships powered by Paid Memberships Pro v1.8.8.3.
 -->
			<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-includes/js/comment-reply.min.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://www.lewiscountyherald.com/wp-includes/js/wp-embed.min.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'107817229',post:'8879',tz:'-5',srv:'www.lewiscountyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '107817229', '8879' ]);
</script>
    <!-- 90 queries. 0.451 seconds. -->
</div>
</body>
</html>